1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cant access plask after PHP downgrade

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by clinton4, Mar 6, 2011.

  1. clinton4

    clinton4 Regular Pleskian

    27
     
    Joined:
    Oct 23, 2008
    Messages:
    101
    Likes Received:
    0
    Hi,

    Iam using Plesk panel, version 9.?, OS CentOS 5 (final).

    I use the atromic repo and enabled atomic-testing repo to upgrade to PHP 5.3.5.

    First i did #yum --enablerepo=atomic-testing upgrade php, that went well.

    Then i neede to downgrade and did #yum --enablerepo=atomic-testing downgrade php php-common php-cli, that did not go well. This resulted in no access to Plesk panel and not connection to mysql worked.

    Then i did #yum --enablerepo=atomic-testing install php-mysql, and mysql connection worked again.

    But i still cant access Plesk panel. So can anybodt guide me in the right direction to solve this problem?
     
  2. Santa CruzO

    Santa CruzO Guest

    0
     
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     
Loading...