1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't change default virtualhost

Discussion in 'Plesk 11.x for Linux' started by , Jul 1, 2012.

  1. Guest

    0
     
    Problem was in 10.4.4 and remained after upgrade to 11.0.9. (on debian)

    I'm going to "Settings -> IP Addresses -> Domains" and changing default virtualhost to some virtualhost. Unfortunately, nothing has changed


    /etc/apache2/conf.d/zz010_psa_httpd.conf
    Let's look into first included file:

    :-(
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,568
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Use /usr/local/psa/bin/transvhosts.pl utility for changing vhosts location.
     
  3. Guest

    0
     
    No, i don't need to change vhosts location. I just want to associate http://<my_sha_red_ip>/ with one of websites, hosted my server. Not with mysterious /default/.

    For this, the line
    has to be placed first in /etc/apache2/conf.d/zz010_psa_httpd.conf
     
Loading...