1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't get Horde IMP spell checker to work

Discussion in 'Plesk for Linux - 8.x and Older' started by artm, Sep 10, 2007.

  1. artm

    artm Guest

    0
     
    IMP spell checker won't detect any errors.

    I have checked that aspell is working at /usr/bin/aspell. It works OK on the command line and picks up errors on a test file. And I've followed SWSoft's instructions about adding the path to /etc/psa-horde/imp/conf.php and /etc/psa-horde/imp/conf.xml - but no success. I have tried re-starting Apache and Plesk - no effect.

    In fact I've also tried to see if I can switch on the "trailer.txt" feature in those two conf files, but that has no effect either. So IMP does not seem to be "seeing" the changes to the conf files. What do I need to do to make them take effect?

    Update Sept 20 2007
    -------------------

    Guess what?

    SwSoft install Horde/IMP for you. And they install in it in a non-standard way. But then if it doesn't work their response is:

    "We do not support Aspell and spellchecker in webmail.
    Also we do not develop it and there are no Aspell packages in Plesk product."

    Oh yeah? Then why in the SwSoft knowledgebase do they say:

    "We recommend that you should use aspell, because it does a much better
    job of suggesting possible spellings than just about any other
    spell-checker available for the English language, including Ispell" http://kb.swsoft.com/en/1216

    (Incidently, the problem is NOT with Aspell which is working just fine on my box).

    I wonder what other products that Plesk manages for you would get the same "support" cop-out? Apache? Qmail? MySQL? AWStats? etc etc

    :mad:
     
Loading...