1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

can't get preupgrade script to run

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by New Plesk User, Feb 22, 2012.

  1. New Plesk User

    New Plesk User Guest

    0
     
    Our server is running Windows 2003.
    It uses the Plesk Panel version 10.3.1 for Windows.
    The upgrade from 10.3.1 to 10.4.4 just hangs.
    We tried to run the preupgrade script and get the following error:
    Could not open input file plesk104_preupgrade_checker.php
    Any ideas would be appreciated.
     
Loading...