1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cant login into Plesk

Discussion in 'Plesk for Linux - 8.x and Older' started by Konstantin2, Nov 17, 2007.

  1. Konstantin2

    Konstantin2 Guest

    0
     
    I've tried restart httpd, mysqld, even ended up stopping and starting again PSA.

    Its driving me mad, because my internet connection is working fine and everything else works, but for the life of me I cant login into plesk.

    It takes 5 minutes to load the login page, then it wont load anything else after I enter my data. I've tried clearing my cache, DNS, etc. I tried FF, IE and Opera.

    What could cause this?

    Edit: CPU usage is at 12%, with loads of .30 to .50 (which seems high for me, usually its at .05 or something). What can I do?
     
  2. Hedgren

    Hedgren Guest

    0
     
    So the login screen appears, afterall? At least, that means that the issue should not be related to the firewall.. If you were running Plesk on VE, i would advise you to set offline_management to off with "vzctl set VEid --save -offline_management no", but you are most likely running a dedicated server..
    So, i would try connecting Plesk via non-SSL URL: http://ipaddress:8880 (instead of https://ipaddress:8443) and see if it works.
    I would also scan Plesk Apache configuration files to check if the port 8443 is listened at all:
    /etc/httpd/conf.d/zz010_psa_httpd.conf
    /usr/local/psa/admin/conf/httpsd.conf
    If it is, then the problem could be about the options "magic_quotes_runtime" and "magic_quotes_sybase" enabled in your Plesk CP PHP config: /usr/local/psa/admin/conf/php.ini. These options have to be set to 'off' by default:
    magic_quotes_runtime = Off
    magic_quotes_sybase = Off
    Switch them off and restart Plesk CP:
    > /etc/rc.d/init.d/psa stopall
    > /etc/rc.d/init.d/psa start
     
Loading...