1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't login to panel

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by NeelG, Apr 27, 2010.

  1. NeelG

    NeelG Guest

    0
     
    Hello,

    I can access the login page via https://localhost:8443 as well as through whatever hostname and hostname -f returns in place of localhost. I enter the admin credentials, and it takes me right back to the login page as if nothing happened. Access logs show nothing useful - just that I was requesting resources. There is no error log next to the access log.

    I know I'm entering the right credentials because I'll get a little error box above the login entry saying I entered incorrect information if I enter things wrong. I am running Ubuntu 8.04 in a VM and am trying to test this thing out. I have no key yet - I just downloaded it from the website. Any help to get beyond the login screen would be much appreciated.

    Thanks.
     
  2. JurgenR

    JurgenR Guest

    0
     
    Escallated similar problem today to their service support, after 8 hours still no sollution;
    1st level helpdesk forwarded the problem to 2e level, but .... nothing yet.

    The problem has something todo with sw_cp_server. (Have a close look to your log file)

    I'm very disappointed about the updates and services. Do they ever test it before launching it ?
     
  3. NeelG

    NeelG Guest

    0
     
    Can anybody please offer any insight on what I should do? I might just try to reinstall it fresh since it's a VM environment. Has anybody had this problem before or is there anything I need to look for in the access log that isn't obvious?
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Send me Ticket ID in PM. I will escalate it from me side.
     
    Last edited: Apr 29, 2010
  5. NeelG

    NeelG Guest

    0
     
    Is there a version I can downgrade to / fresh install that works in an Ubuntu VM environment? I see nothing about sw_cp_server in the access log. Are there any other log file locations other than /usr/local/psa/admin/logs ?
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Log for sw-cp-server is /var/log/sw-cp-server/error_log
     
  7. NeelG

    NeelG Guest

    0
     
    Thanks. I have downgraded to 9.3 and had minimal issues with the install. Once I worked around them, I was able to login, so I am now using 9.3.
     
Loading...