1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't open port 587 on plesk 10.x

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by empati, Apr 5, 2012.

  1. empati

    empati New Pleskian

    13
     
    Joined:
    Feb 23, 2012
    Messages:
    7
    Likes Received:
    0
    Hi,

    I'm using Plesk 10.4.4 Update #24 on a linux machine installed CentOS

    I'm trying to open port 587 for mail clients. I have added a new rule by plesk firewall for port 587.

    It's:
    /sbin/iptables -A INPUT -p tcp --dport 587 -j ACCEPT

    But clients still can't sent any mail via outlook or other mail clients.

    Do you have any advise for me?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,571
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    But can you see that port is open on local server? Check it on Plesk server with

    # lsof -i tcp:587

    If port is not open try to fix it with

    # mv /etc/xinetd.d/submission.psa /etc/xinetd.d/submission_psa
    # /etc/init.d/xinetd restart
     
  3. empati

    empati New Pleskian

    13
     
    Joined:
    Feb 23, 2012
    Messages:
    7
    Likes Received:
    0
    Problem solved after i enabled "Enable message submission" by plesk settings. Thank you.
     
Loading...