• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Can´t stop greylisting

SalvadorS

Regular Pleskian
Hello,

Very strange problem:

root@xxx:/var/log# /etc/init.d/postgrey stop

[ ok ] Stopping postfix greylisting daemon: postgrey.

root@xxx:/var/log# service postgrey status

[FAIL] postgrey is not running ... failed!

root@xxx:/var/log# ps -ef|grep postgrey

postgrey 6790 1 0 ago24 ? 00:05:27 /usr/sbin/postgrey --pidfile=/var/run/postgrey.pid --daemonize --inet=10023 --delay=60 --max-age=20 --auto-whitelist-clients=10

root 28869 22856 0 11:13 pts/0 00:00:00 grep postgrey

So, there is a process that is there... why? Any Solution?
 
Hi SalvadorS,

"Greylisting" is part of your mail-handler and can be switched off over your Plesk Control Panel, or via CLI commands.


/usr/local/psa/bin/grey_listing --update-server -status off

Use the "--help" string for more CLI options for this Plesk Utility, or pls. see the Plesk documentation for it:

 
Back
Top