1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cant upgrade PHP?

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by andrew Nightingale, Mar 2, 2010.

  1. andrew Nightingale

    andrew Nightingale Guest

    0
     
    I thought I could upgrade my installation of PHP through my control panel (as my old Matrix Panel did) but cannot find it anywhere. Having looked in the help section for the control panel I seem to be missing php buttons in Additional Tools and Files sections. Does anyone know why. Is this something my reseller has turned off and am I stuck with doing manual installs every time.
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
  3. andrew Nightingale

    andrew Nightingale Guest

    0
     
    Thanks atomicturtle

    So all these php options only come with Plesk for windows?

    Setting PHP Version for Virtual Directories

    In addition to be able to choose the PHP version you would like to use on each of your domains, you also have the additional ability to specify the PHP version for any given virtual directory on your domains, allowing you to use web applications that require PHP4 as well as PHP5.

    To set PHP version for a virtual directory:
    Click the Domains shortcut in the navigation pane.
    Click the required domain name in the list.
    Click Virtual Directories (in the Files group).
    Click PHP Settings.
    Choose the required version of PHP and click OK.
     
Loading...