1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Can't use outlook for send email

Discussion in 'Plesk for Windows - 8.x and Older' started by pepsyxanh, Aug 3, 2004.

  1. pepsyxanh

    pepsyxanh Guest

    0
     
    My server runs windows 2003 standart server and plesk 7.
    I set dns setting for a reseller packet:
    xxx.xxx.xxx.242 / 24 PTR domain.com.
    ftp.domain.com. CNAME domain.com.
    domain.com. A 65.254.57.242
    domain.com. MX (10) mail.domain.com.
    domain.com. NS ns1.domain.com.
    domain.com. NS ns2.domain.com.
    mail.domain.com. CNAME domain.com.
    mssql.domain.com. A xxx.xxx.xxx.242
    ns1.domain.com. A xxx.xxx.xxx.242
    ns2.domain.com. A xxx.xxx.xxx.243
    sql.domain.com. A xxx.xxx.xxx.242
    webmail.domain.com. A xxx.xxx.xxx.242
    www.domain.com. CNAME domain.com.

    Under this domain.com. I setup a domain2.com with dns setting
    xxx.xxx.xxx.242 / 24 PTR domain2.com.
    ftp.domain2.com. CNAME domain.com.
    mail.domain2.com. CNAME domain.com.
    mssql.domain2.com. A xxx.xxx.xxx.242
    domain2.com. A xxx.xxx.xxx.242
    domain2.com. MX (10) mail.domain.com.
    domain2.com. NS ns1.domain.com.
    domain2.com. NS ns2.domain.com.
    webmail.domain2.com. A xxx.xxx.xxx.242
    www.domain2.com. CNAME domain2.com.


    I use webmail everything run very well.
    But i use outlook express, i load all email but i can't send email.
    I get error:
    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'email@email.com'. Subject 'hi', Account: 'mail.domain.com', Server: 'mail.domain.com', Protocol: SMTP, Server Response: '503 This mail server requires authentication. Please check your mail client settings.', Port: 25, Secure(SSL): No, Server Error: 503, Error Number: 0x800CCC79

    is it correct? If it isn't correct, how to make it correct? Please tell me more details.

    Very Thanks
     
  2. jp_andino

    jp_andino Guest

    0
     
    In Outlook go to view/change your Email account, click the "More Settings..." button, this is the label for the button on Outlook 2002.

    Go to the Outgoing Server tab

    Make sure you select
    - my outgoing server (SMTP) requieres autentication

    Then select radio button
    - Use same settings as my incoming mail server....

    That should solve your problem... sending email with outlook
     
  3. Nivahost

    Nivahost Guest

    0
     
    To solve this SMTP send problem just go to:

    Mailenable Administration section> Connectors>SMTP>Relay and just be sure that the "Allow relay for authenticated senders is checked. This will solve the send problem. Just restart SMTP services and you are ready to go:)

    Hope this works for all of you.

    Regards,
    Henry
     
  4. mogabr

    mogabr Guest

    0
     
    i faced the same problem but Nivahost

    solve it to me,

    Thanks a lot Nivahost
     
  5. Nivahost

    Nivahost Guest

    0
     
    You are most welcome mogabr


    Regards,
    Henry
     
  6. aracnet

    aracnet Guest

    0
     
    thank you Nivahost with your help i think i fixed the error. Although my version is different
     
  7. jiarong

    jiarong Guest

    0
     
    hi,,,

    i tried using the same method.. as in authenticating for outgoing mails but it still cant work.. can someone suggest any other methods?

    thanks
     
  8. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    some isp's block port 25. if yours does, there is no way to send other than using your isp's mail server
     
Loading...