1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CLI for domain quota (-hard_quota) not working

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by ThomasR, Nov 24, 2011.

  1. ThomasR

    ThomasR Basic Pleskian

    22
    40%
    Joined:
    Jul 24, 2009
    Messages:
    72
    Likes Received:
    0
    Some time ago we did give all of our clients more disk space. To manage this, we used the CLI to set the new hard quota. Although the server outputs a "SUCCESS: Update of domain 'domain.tld' complete" the value is not set.

    Example: look up username for "domain.tld":
    Initial the quota for "username" is set to 0:
    We set the quota to 550MB which seems to succeed:
    A domain check does confirm update was successful:
    However, quota is not set in Linux:
    If we do the same hard quota set up by web interface ("Web Hosting Settings"), the quota is set:
    If we now try to downgrade the quota from 550MB to 500MB using the CLI, we get another error:
    Now, nothing is set:
    Is this a bug?

    Server and product details:
    ° Product: Plesk 9.5.4
    ° Operating system: CentOS release 5.7 (Final)
    ° Architecture: x86_64
    ° Kernel version 2.6.18-028stab089.1
    ° Virtualization: Parallels Virtuozzo
    ° Quota version: quota-3.13-5.el5
     
  2. ThomasR

    ThomasR Basic Pleskian

    22
    40%
    Joined:
    Jul 24, 2009
    Messages:
    72
    Likes Received:
    0
    Is there anyone else who has tried to set the hard quota using command line interface? We have this issue on some Plesk 8.6 and Plesk 9.5 servers, not on all of them.
     
Loading...