1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Client Backup Failing for Large Domain: socket.py + Broken Pipe

Discussion in 'Plesk for Linux - 8.x and Older' started by soarchrist, Nov 15, 2008.

  1. soarchrist

    soarchrist Guest

    0
     
    I have 18 clients on this machine, 17 of which have domains that are under 100 MB. One client, with 5 domains, has 8 GB. I have it set to backup the client (all domains + settings) once a week. Each week, this one client's backup fails. Everyone else's goes without a hitch.

    There is room on the FTP repository. Looking at the repository, it seems like the backup works-- the files are there, but I still get the failed message. I've tried backing it up as one chunk... and as splitting it in either 2GB or 500MB chunks. NONE work.

    I've searched the forums and while there have been some with a similar problem, no one really had a solution. My permissions in the dump folder are correct-- though I doubt that would be an issue if 1 out of 18 clients has a problem.

    Here is the error:

    [/COLOR]

    Any help and/or suggestions would be great! Thanks everyone.

    Scott
     
  2. ziba@

    ziba@ Guest

    0
     
    Hi,

    First thing to try is to backup this client locally and check how it will work - just to make sure that the problem arises when backup file is transfered to ftp repository.

    Also you can try running backup using command line utility and specifying '-v' option to get more verbose output and also check backup logs which should be placed under /var/lib/psa/dumps/tmp/....

    You can also check logs on ftp server and increasing fownload timeout.
     
  3. gargantua

    gargantua Guest

    0
     
    i have same problem, it seems like the problem in my ftp server
    i tryed to stor files manualy and saw this error

    and after timeouts it gets disconnected

    could you advice to me what should i check?

    trying on team fortress 2 server site
     
    Last edited by a moderator: Mar 5, 2009
Loading...