1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Client Permissions Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by mikelegg, Feb 1, 2006.

  1. mikelegg

    mikelegg Guest

    0
     
    I've just added a new client and everytime he creates a new domain the permissions for both the IUSR_ and Domain User are not set correctly. This results in the domain user not being able to FTP and the IUSR being prompted to authenticate.

    When I run the Plesk Configurator it always says "httpdocs\_notes: An ACE for user SERVER\IUSR_domain for this folder and files needed by plesk cannot be found in the existing DACL." for these newly created domains.

    What do I need to do to fix this Clients settings so that he can create domains properly. (None of our other clients have this problem)
     
  2. matija

    matija Guest

    0
     
    Have you tried deleting this troublesome client and creating his account again? I admit, it's a primitive solution, but sometimes most practical and less time consuming...
     
  3. mikelegg

    mikelegg Guest

    0
     
    Yes, I've done that and it appears to have fixed the problem.

    I'd really like to know why it happened in the first place though.
     
  4. mircea_hosteur

    mircea_hosteur Guest

    0
     
    stupid bugggggg !

    as stupid as simpe to fix it: Control panel, computer Management, Users :

    all Plesk Users are disabled, just simply need to be enabled

    nice bug !!! i have tred to restore few accounts on another server, i've got the same bug !!! but thans that it's so simple !
     
Loading...