1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Coldfusion 8, update/create DSN error 400

Discussion in 'Plesk for Windows - 8.x and Older' started by gianniskarmas, Apr 13, 2008.

  1. gianniskarmas

    gianniskarmas New Pleskian

    22
    23%
    Joined:
    Apr 13, 2008
    Messages:
    6
    Likes Received:
    0
    Just removed to a new 2003 x64 server and trasfered my domains by backing up and restoring to the new one. After some problems with x64 functionality
    I 'm getting the following error when I try to create a DSN in Coldfusion 8.0.1 (x32).
    (Coldfusion 8.0.1 x64 is not recognized by plesk 8.3.0.1)

    "Error: Cannot update 'domain' DSN: Error sending request to ColdFusion: 400"

    Tried a lot of things like running the recomfigurator's correct disk permissions, check components, changed coldfusion service login to Network service, giving to coldfusion8 dir full permissions but still can't figure out why this is happening...

    Any comments?
     
  2. rugbyno9

    rugbyno9 Guest

    0
     
    Same error here

    any resolution?

    This is for CF8 for a mySQL datasource
     
Loading...