1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

completly screwed up my php.ini file

Discussion in 'Plesk for Linux - 8.x and Older' started by starving_artist, May 15, 2006.

  1. starving_artist

    starving_artist Guest

    0
     
    I opened my php.ini file in plesk to change a couple settings: max_execution_time and upload_max_filesize. I changed the numbers and saved it. now i can't upload anything with this photogallery program that i have. it worked perfectly before, i just wanted to change some settings so i could upload more photos at once. i don't know if i accidentally deleted something or what.

    any ideas how to fix it?

    I didn't back up the file before i made the changes, so is there someplace i could find the original php.ini file so i could just replace it to the way it was originally?

    any help would be appreciated....thanks
     
  2. starving_artist

    starving_artist Guest

    0
     
    ok...i can upload photos that have a very small file size, but when I try to upload anything larger, around 700-900k it times out, I guess, and I get a error page saying that page can't be opened and that it "lost network connection"


    here is the link to my php info on my site, maybe someone can notice if something isnt set up correctly: http://www.scottthornton.com/oneadmin/phpinfo.php

    I guess I somehow fixed the php.ini, but now I need to know how to correctly change the "settings" so I can upload larger files. I believe these are the two i need to change

    max_execution_time
    upload_max_filesize

    how do I go about changing the settings for those variables?




    thanks
     
  3. starving_artist

    starving_artist Guest

    0
     
  4. tcatrainer

    tcatrainer Guest

    0
     
    safe mode

    safe mode is probablly on

    you need to set it off in php.ini
     
Loading...