1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Constant Login errors

Discussion in 'Plesk for Windows - 8.x and Older' started by webaus, Apr 4, 2007.

  1. webaus

    webaus Guest

    0
     
    We have a server that is constanly having problems with plesk at the time of login

    The login box comes up and you login and then you get an error page:

    Fatal error: The system cannot find the file specified. (Error code 2) at Connect to pipe in C:\Program Files\SWsoft\Plesk\admin\plib\class.Conf.php3 on line 57

    any ideas whats going on here?
     
  2. hknoop

    hknoop Guest

    0
     
    Hi,

    I'm getting the same error. I just installed the basic design pack over a fresh installation of OScommerce and now are getting these errors.

    CGI Error
    The specified CGI application misbehaved by not returning a complete set of HTTP headers.

    Tried removing shop to do new install but i can log in to plesk anymore error:

    Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0

    Warning: Unknown: Failed opening 'auth.php3' for inclusion (include_path='C:\Program Files\SWsoft\Plesk\admin\plib') in Unknown on line 0

    Any suggestions anyone?

    Henry Knoop
     
Loading...