• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

counter-strike install issues

W

worldclassis

Guest
Anyone have trouble installing counter-strike. I get this when I click to install...



0: /usr/local/psa/admin/plib/common_func.php3:177 psaerror(string "Unable to query: Unknown column 'begin_period_date' in 'field list'")
1: /usr/local/psa/admin/plib/modules/cs-gs/ServersList.php:49 db_query(string "SELECT id, game, name, ip_address, port, max_players, if(@fromdate <= begin_period_date, period_traffic, 0) FROM module_cs_gs_servers;")
2: /usr/local/psa/admin/plib/class.cList.php3:77 serverslist->fetchserverslist()
3: /usr/local/psa/admin/plib/class.cList.php3:96 serverslist->fetchlist()
4: /usr/local/psa/admin/htdocs/modules/cs-gs/servers.php:158 serverslist->init()
 
Hmmm, sounds as if one of the mysql tables associated with CounterStrike is broken or damaged. I had a similar problem and Plesk solved the problem by removing the incorrect table. (At least I believe that is what they did.
 
Back
Top