• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Crask mysql on Debian 7 plesk 12.5.

franck

New Pleskian
I have problem with MySQL innodb.
I have this message: ERROR: PleskDBException: Unable to connect to database: mysql_connect(): No such file or directory /var/run/mysqld/mysqld.sock (Error code: 2002). Please check that database server is started and accessible. (Abstract.php:69)
When i go to /var/run/mysqld/ i don't have mysqld.sock

Thinks for your answers

Franck
 
Thinks for you answer but he don't resolve my problems.
I have imported MySQL folder to anover server and i see many table corrupted or missing.
I have installed another server plesk.

Franck
 
Back
Top