1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Create Domain issue

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by kab012345, Sep 7, 2009.

  1. kab012345

    kab012345 Guest

    0
     
    I cannot add anymore domains to my server. If you go to add a new domain, the Create Domain button is disabled and the error "Unable to create new domain: IP pool is empty" appears.

    I have no idea what could be causing this since I have not had any problems before a few days ago. And, there does not appear to be any problems with the IP as it is exclusive and default for the "My Domains" client, which is the only client I have infact.
    Does anyone have any suggestions or something that I could check to possibly resolve this so that I can add more domains?

    I searched the forums and most of the manual first but I could not find anything on this specific issue, and my host does not provide support on any issues. Thanks if you can help. :)
     
  2. igors

    igors Basic Pleskian

    20
    37%
    Joined:
    Sep 1, 2009
    Messages:
    32
    Likes Received:
    0
    Hi,

    2 things to check:

    1. Make sure you have IP addresses in server IP pool:
    Home > IP addresses

    If there is nothing there then click on 'Reread IPs'.


    2. Make sure client you are creating domain under has IP addresss in his pool:
    Home > Clients > select client > IP addresses

    If there are no addresses there, add at least one.
     
  3. kab012345

    kab012345 Guest

    0
     
    Hmm,

    ...Actually, as I was typing this, it just came back for some odd reason-I guess after the IP reread. Thank you for the timely response! :)
     
Loading...