1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Custom Button - Icon not available

Discussion in 'Plesk for Windows - 8.x and Older' started by lordElrond, Jun 17, 2005.

  1. lordElrond

    lordElrond Guest

    0
     
    Build: Plesk 7.5.3
    OS: Windows 2003 Std

    Problem: Custom button icons are not showing up in the main page.

    Icon Format: GIF
    Dimensions: 33w x 32h
    Size: 646 bytes
    Settings: Adaptive, 32 Colors, 100% Diffusion Dither

    Screenshot: set to domain administration page.

    [​IMG]
    [​IMG]

    Here is the source code from IE and firefox:

    <div class="screenButtons">
    <style>#bid-custom-button3 {background-image: url(/images/custom_buttons/{c403a948-df4f-11d9-a541-00016ca92c13});}</style><div class="commonButton" id="bid-custom-button3" title="Forum" onMouseOver="mouse_move('Forum', true);" onMouseOut="mouse_move();" onClick="window.open('http://managementusa.com/forum');; return false;" name="bid-custom-button3"><button name="bname_custom_button3" >Forum</button><span>Forum</span></div>
    </div>
     
  2. cybernova

    cybernova Guest

    0
     
    i have the same issue .......please somebody try to come up with a solution,,,:(
     
Loading...