1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

damn it - deleted usr/local/psa/admin/htdocs/login_up3.php by mistake

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by charliem, Aug 24, 2010.

  1. charliem

    charliem Guest

    0
     
    damn it - I have deleted usr/local/psa/admin/htdocs/login_up.php3 by mistake can anyone provide me with a copy of that file as I cannot log in to the panel at the moment.

    Thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Just download (http://64.131.90.31/PSA_9.5.2/) and unpack psa package with something like

    and copy missing file to right place from extracted files.
     
  3. charliem

    charliem Guest

    0
     
    I tried that but it throws up...


    rpm2cpio: psa-9.5.2*.rpm: No such file or directory
    cpio: premature end of archive
     
  4. charliem

    charliem Guest

    0
     
    OK think I've go it. The problem was I was not using wget correctly and was only downloading index.html. I thought it was rather quick! It's DLing now
     
  5. charliem

    charliem Guest

    0
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  7. charliem

    charliem Guest

    0
     
  8. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    I have provided instruction above. If you can't do it by yourself - contact Parallels support team.
     
  9. charliem

    charliem Guest

    0
     
    OK Igor, Thanks for that. Can anyone else help me?
     
  10. charliem

    charliem Guest

    0
     
    OK I sorted it. Thanks for you help the Igor, love your attitude as always!

    Please note: I realize this problem was my own fault but my other current support request (http://forum.parallels.com/showthread.php?t=103797) is for a Plesk failure.

    Perhaps you can be just a little more helpful with that, after all, this is the first time I broke it yet it has failed at least 50 times in the last 4 years, all of it's own accord, either by shoddy updates of by simply falling over!

    Thanks in advance for your co-operation.
     
Loading...