1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

delete domain or subdomain

Discussion in 'Plesk for Linux - 8.x and Older' started by ingouk, Dec 19, 2004.

  1. ingouk

    ingouk Guest

    0
     
    i try to delete a domain ibosse.info which contains a subdomain www.ibosse.info. i cant delete the subdomain or the actual domain.

    i always get this error message:

    [​IMG]

    how can i delete the domain or the subdomain?

    cheers

    Ingo
     
  2. joelmoss

    joelmoss Guest

    0
     
    Place a support request with Plesk, as this seems to be yet another major bug. We are experiencing the same problem and are waiting for Plesk to return a fix.
     
  3. stevie_d

    stevie_d Guest

    0
     
    Deleteing domains

    I have the same problem, when I contacted plesk they told me that because my copy of plesk was bought with the server I need to go back to 1&1 (the dealer). Which I accept, but I could pay for support if I wanted help.

    Seems a bit cheeky to get me to pay for support only to be told that it is a bug and that other people have this issue. After watch this area of the board it looks like upgrading to 7.5.1 is a bad idea.

    Does anyone know how to downgrade to 7.5 and keep all the setting. Atleast that version worked.. well sort of.

    Stevie D.
     
  4. ingouk

    ingouk Guest

    0
     
    got around the problem. i renamed the www.ibosse.info subdomain to test.ibosse.info and i could remove it.
    same with the ibosse.info domain. why it didnt let me remove it when it was called www.ibosse.info i dont understand. :(
     
  5. stevie_d

    stevie_d Guest

    0
     
    hostbird fixed it for me

    Hello,

    I have had the problem fixed for me by hostbird.com . For a very small fee they will fix this problem and any other issues you may have.

    regards

    Stevie D.
     
  6. joelmoss

    joelmoss Guest

    0
     
    Re: hostbird fixed it for me

    And what is the fix?
     
  7. stevie_d

    stevie_d Guest

    0
     
    fix

    Sorry, I don't know what they did to fix the problem. I just know that I can now delete domains in 7.5.1.
     
  8. Cranky

    Cranky Guest

    0
     
    If you view /root/.bash_history it will probably tell you in there.
     
  9. stevie_d

    stevie_d Guest

    0
     
    /root/.bash_history

    Nope, It only has what services have been started and stopped.

    Sorry
     
  10. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    why do you have a subdomain called
    www.domain.tld when that should be a dns record?
    it may be some kind of error about this...

    as www.domain.tld is a cname record, if you have a subdomain called with the cname sintax probably it breaks.

    dunno, just a though.
     
Loading...