1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Delivered-To and Domain-ID

Discussion in 'Plesk for Linux - 8.x and Older' started by OTietjen, Dec 7, 2006.

  1. OTietjen

    OTietjen Guest

    0
     
    Hello,

    When I receive a eMail on my QMail/SA/Plesk eMail Server, somewhere in the process the reciepent address gets changed (this totally messes up the delivery rules on the local servers).

    The Domain-ID get attached in front of the address (i.e. user@domain.tld turns into 84-user@domain.tld).

    Since I have yet to see this on a "regular" QMail/SA-System, it have to be some configuration (I hope it is not hard-coded) inside psa-QMail or psa-SA.

    The question, where do I disable this "feature" ?

    (I would realy like to know what this would be good for, I cant think of a situation where this would be "nice to have")

    Plesk 8.0 on SuSE 9.3

    Thanks
    Oliver Tietjen
     
  2. mbeijen

    mbeijen Guest

    0
     
    Anybody an answer about this one? I have the same issue for some of my customers.
     
  3. unika

    unika Guest

    0
     
    It is really topical question. A lot of customers complained about it.

    As I know SWsoft team are going to fix the problem as soon as possible.
     
Loading...