1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

desperate to get mail server working

Discussion in 'Plesk for Windows - 8.x and Older' started by Tobes, Apr 3, 2005.

  1. Tobes

    Tobes Guest

    0
     
    hi,

    great forum guys, i really hope some one here can help me,

    im a newbie to owning a server, but due to a recent project im starting i had to get myself a server, its running windows 2003 web edition, and also using the plesk 7.5 control panel, ive setup some domains and have managed to get my site up and running www.mp3-down-load.co.uk .

    but im now desperately trying to get my email working, i have setup a domain www.vibration-servers.co.uk on my server, i have added an email acount to it and set it as the catch all acount, (this is a domain i am using to learn how to setup the mail, before i try to move my mail acounts which are live right now).

    this is the dns setting that i have found in my plesk control panel:

    [​IMG]

    i have been to the site where my domain registry is hosted and added my servers and mail dns details as you can see below:

    [​IMG]


    can anyone advise me of what to do, im clicking on the webmail icon in the plesk control panel and it opens a link to http://webmail.vibration-servers.co.uk/ as you can see not much happens, but i did notice this url is doing something http://mail.vibration-servers.co.uk/

    maybe i need to switch something on in IIS?

    im all confused, please can some one help me .

    the bank is supposed to be testing my site tomorow to make sure its working and it isnt................ please come to my rescue someone

    many many thanks
     
  2. superm0nk

    superm0nk Guest

    0
     
    Not exactly sure, but from looking at this:
    [​IMG]

    Should be changed to something that looks like ths:
    [​IMG]
     
  3. superm0nk

    superm0nk Guest

    0
     
  4. Tobes

    Tobes Guest

    0
     
    hia supamonk,

    firstly thanks for taking the time to check out my problem, i have changed the dns settings, and hope to god it sorts it out, i will wait till tommorow to see what happens.

    do you think thats all i needed to change, i have posted up the mail enable settings could you have a look, as it might spread some light on what ive done wrong. :D

    www.itstooloud.com/dns.doc

    thanks very very much for your your time
     
  5. superm0nk

    superm0nk Guest

    0
     
    Actually, the setting you're looking for is located in Plesk. Login to Plesk as admin, click on Server, then on Mail.

    I'd suggest changing the settings to something like this:
    http://kth.cx/view.php?i=mailsetting.png

    This will make it so your e-mail accounts will require SMTP authorization to send mail through the SMTP server. As it is setup now, anyone on the internet can use your mail server, and that's very bad. I could send thousands of unsolicited emails out through it right now. Change this ASAP.

    Also, webmail.vibration-servers.co.uk resolves fine from here now. Horde shows up perfectly. If it hasn't resolved for you tomorrow morning for whatever reason, add the following line to your HOSTS file (on the local computer).

    72.21.60.66 webmail.vibration-servers.co.uk

    Your HOSTS file should be located in C:\Windows\system32\drivers\etc in WinXP. Open it with notepad and add that line.
     
  6. Tobes

    Tobes Guest

    0
     
    hia supamonk,

    thanks for your help, im desperate for it, as im trying to get my site ready to launch and now i cant get it to work properly any more :(

    i would really apreciate your help in getting this mail working.

    i can now see the webmail page so i atleast know the dns is set right, thank you so much for that.

    ok so i managed to get the test domains email working, but now i need to get the domain im trying to launch to work and i tested it last night and still no joy.

    please could you test two things for me.


    (if you click acount in the shop and try and retrieve a password by inputting the email "info@itstooloud.com" you will see there are still errors.

    i have installed Cdonts.dll this morning and it seems to be working fine, but i dont think the server is setup correctly still as my sites mail still isnt working

    i would be endebted to you if you can help me get this working, i had to ring the bank this morning and cancel the credit card tests, so im in such a hurry to get it working.

    thanks so so much...............

    Tobes
     
Loading...