1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Disk Usage Incorrect

Discussion in 'Plesk for Linux - 8.x and Older' started by ferrisr, Jul 11, 2006.

  1. ferrisr

    ferrisr Guest

    0
     
    The disk usage is incorrect for my domains. For one of my domains it reports 20MB, however if I run du -hs on it's vhosts folder from a shell, it reports 2.0GB. Running Plesk 8.0.1 on Fedora Core 4.

    What's up with it?

    [edit]
    Just did some more searching and found http://forums.sw-soft.com/showthread.php?s=&threadid=34688 ... is this issue being resolve or is SW Soft ignoring it?
     
  2. Hostasaurus@

    Hostasaurus@ Guest

    0
     
    Still no update on this right? Seems like it's been a bug for a couple months now, pretty serious one at that since everyone who bills for disk space can't bill.
     
  3. ferrisr

    ferrisr Guest

    0
     
    This is pissing me off, I need to track disk space usage.

    Why can't they fix it?
     
  4. DerFalk

    DerFalk Guest

    0
     
    This is from the Support :

    please try using following commands to fix the problem with statistics:

    # mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa -e"update misc set val='byte' where param='size_count_type'"
    # /usr/local/psa/admin/sbin/statistics

    Also, please use the "du -sb" command to verify real size of directories.
     
Loading...