• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue DMARC control fails

Erwan

Regular Pleskian
Server operating system version
AlmaLinux 9.1
Plesk version and microupdate number
18.0.52
Hi all,

We have problems with some domains and DMARC.
Some emails are not received.

In the logs, there are lines like this:

DMARC: smtpdomain=em9713.email.wetransfer.com maildomain=wetransfer.com mailfrom=[email protected] stamp=1685452387 ip=185.209.208.10 adkim=relaxed aspf=relaxed p=REJECT sp=UNSPECIFIED pct=100 align_dkim=fail align_spf=fail spfres=fail dkimres=unknown dmarccheck=DMARC_POLICY_REJECT dmarcstatus=STOP
postfix-local[2662592]: 062FD1C1CC31E: dmarc: stderr: STOP


For example, mails from Wetransfer (known service legitim) are no received.

An idea of the problem?
If not, is it possible to exclude some custormers/domains from the DMARC control on a server?

Erwan
 
Hi Peter,
I had found this but unless I am mistaken, it is used to indicate senders to authorize (here [email protected]).

Is there a way to exclude the recipient domain (our client installed in Plesk)?
 
Peter's right. Either DMARC checks are disabled server-wide, or individual domains are whitelisted from the check with the article he shared.
 
Back
Top