1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DNS problems on a home Plesk server

Discussion in 'Plesk for Windows - 8.x and Older' started by jbeevers, Jul 16, 2006.

  1. jbeevers

    jbeevers Guest

    0
     
    Hello:

    I just set up a Windows Plesk 7.6 server at my home. It's not being used as a production server, just to run a few personal sites.

    The problem I'm having is that the domains I've tried to set up are not resolving. Here's the setup:

    1 static WAN IP from my ISP
    1 home router running Nat and DHCP
    - Port forwards: 21, 25, 80, 110, 443, 8443
    Server has internal IP (192.168.x.x) which Plesk is using
    Windows Firewall is turned off

    I registered ns1.domain.com with one of my domains using my WAN IP and pointed domains to that without success. I get the same result if I change the domain's DNS template in Plesk to use the WAN IP instead of the internal IP.

    If I use ZoneEdit, I can get them to resolve. But there's got to be a way to get around having to use ZoneEdit (and having to pay for it). If anyone has done this before and knows how to get it working I'd really appreciate some direction. Thanks!
     
Loading...