• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

DNS server acting up, Query refused for one site. switch off DNS service off and on f

JurgenV

New Pleskian
Lately, different site owners call me at different weeks stating there site is down. If I check domain name registration, its ok, when I check plesk the site is active. When I run a nslookup on my computer for the domain, it states it cannot find it (Ping request could not find host domain.be)

When I ask the plesk server itself using 'set server pleskfqdn' it states 'Query refused'. A couple of weeks ago I fixed it by restarting the DNS bind service. Just now another customer called stating his site was down. I now tried with disabling and enabling the DNS in plesk for that domain and it also worked.

Other subscribtions hosted on plesk are not affected, just different subscriptions at a time.

Anyone any ideas?
 
Back
Top