1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DNS Service not running?

Discussion in 'Plesk for Windows - 8.x and Older' started by oldroads, Apr 6, 2007.

  1. oldroads

    oldroads Guest

    0
     
    I'm new to Plesk. I've purchased a Virtual Dedicated Server from GoDaddy and cannot get my site back online.
    I believe I have the DNS zone records set up properly, but here's my Plesk question:

    Under Server > Services Management

    The DNS Server is 'X'ed out, and I cannot start it. It has a red X and when I try to start it I get a message:

    "The operation with Plesk Name Server service completed successfully"

    But it still shows a red X and my site is still not available using the domain name.

    Thanks for any help.
     
  2. oldroads

    oldroads Guest

    0
     
    One other bit of information:
    Under
    Server > Plesk Components Management
    BIND DNS Server 9.2.4 has a red X on it.
     
  3. affordableweb

    affordableweb Guest

    0
     
    I had the same issue and this is what i found that worked for me.

    1.Login to server with remote desktop
    2.Open windows explorer
    3.open in note pad c:\swsoft\plesk\dns\etc\named.user.conf
    4.Remove any data in it.(I was not sure what this file did so i made a backup of it before deleting everything in it.)

    5. log into plesk and click start for dns
     
  4. oldroads

    oldroads Guest

    0
     
    Here's a followup.
    It turns out the Micorsoft DNS server was not installed.
    Once I installed it, it worked.
    Thanks
     
Loading...