1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

does an upgrade to 7.5.4 on Linux Require PHP5 first?

Discussion in 'Plesk for Linux - 8.x and Older' started by synergypoint, Nov 22, 2005.

  1. synergypoint

    synergypoint Guest

    0
     
    I have the following installed on my server:

    psa 7.5.3-rhel3.build75050506.13
    php 4.3.2-25.ent

    I read in the new features list for Plesk 7.5.4 that the new GuI was built on PHP5. Is that true?

    So does the upgrade to 7.5.3 include PHP5?

    If I run the Plesk Updater from the control panel will PHP5 be automatically installed in the control panel update?

    Thanks.
     
  2. acidbox

    acidbox Guest

    0
     
    No.

    Plesk uses it's own copy of PHP5 which is seperate than the PHP4 copy that's available to the public. You can upgrade to PHP5 later if you want.
     
Loading...