1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain down after create a subdomain

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by JuanManuelRuiz, Feb 14, 2012.

  1. JuanManuelRuiz

    JuanManuelRuiz Guest

    0
     
    Hello,

    I have a problem with PLESK 9.0 mounted on a Windows Server 2008 Standard SP2 Dedicated Server (DS).
    When my hosting provider give me the server, it seems to be good. But it's not the true.

    First, I created a test domain, with the name of a real domain I should point to my DS after the tests. Then I created dns1.mydomain.es and dns2.mydomain.es like my hosting provider says to me, and with the IP they gave to me. When all my tests where finished, and all was working like I want, I pointed my real domain to DS, and I had the first problem. My domain name was not running in new DS, but in whois services, it pointed to real DS. I thought it was a server problem, but not. It was a dns_zone problem in psa.mdb database.

    In the test period my real domain name, created a record in dns_zone table of psa.mdb database with status 2 (disabled), and it exist in a position before the real one I created (with status 0) for the real domain,and other 5 domains I needed. After check this forum and KB, I found that when exist 2 records with same domain name in dns_zone table, PLESK only see the first one. Then I deleted the wrong record and I regenerated Bind configuration files with "dnsmng.exe update *" command. All was working fine.

    Past week I pointed a second domain to new DS, and it worked fine. Until today.

    Yesterday I created a subdomain in an existing domain. Since this, my second domain stop to respond and when I type url in any navigator, Default Plesk page appears instead of real one. I check it in Site Preview, and it works fine, but not in internet. It worked 4 days before go down.

    - I have checked psa.mdb database and it seems to be good
    - I have regenerated Bind configuration, but nothing occurs. My second domain doesn't work. The first one work fine.
    - I have restarted DS but same problem, first domain running, and second one not.
    - I have checked again domain DNS Settings and it's like the domain that is running, all fields are ok.
    - I test it in Site Preview and work fine

    Any suggestions?

    Thanks for your time,
    Juan Manuel.
    (SPAIN)
     
  2. JuanManuelRuiz

    JuanManuelRuiz Guest

    0
     
    [SOLVED]

    Open IIS, and click on domain name with the problem.
    In the right pane of IIS, click on Bindings...
    Change IP Address of domain to All UnAsigned in each instance the domain name appears.
    Restart Application Pool.
    Domain works fine!
     
Loading...