1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain is temporarily disabled for backup/restoring

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Juan Villasante, Mar 1, 2009.

  1. Juan Villasante

    Juan Villasante Guest

    0
     
    Ok, i scheduled a backup to a ftp to this morning, for some reason it fails, but thats not really the problem, now i can't unsuspend the domain again, no way, i deleted the task, i restarted the server, but i cant get the domain working again, what can i do ? How can i undo the backup lockout ?

    Im using Plesk 9.0 for Windows.

    Text error: "Warning: The domain is still suspended for the following reason: Domain is temporarily disabled for backup/restoring."

    I need to solve this issue ASAP. Thanks in advance.
     
  2. Juan Villasante

    Juan Villasante Guest

    0
     
    Issue solved, in case someone have the same problem in the future, i just update dbo.domains.status to 0 (was 4 before) and clicking restore again inside plesk panel.
     
  3. Jorge Agostinho

    Jorge Agostinho Guest

    0
     
    How can I do that?
     
  4. Jorge Agostinho

    Jorge Agostinho Guest

    0
     
    Help

    How can I do That?
     
  5. Silence

    Silence Guest

    0
     
    This is a big problem, Parallels please solve this!.
     
  6. alta

    alta Regular Pleskian

    26
     
    Joined:
    Sep 27, 2007
    Messages:
    118
    Likes Received:
    0
    try to activate domain from command line:
    cd %plesk_bin%
    domain.exe --on example.com
    Hope it will help you
     
  7. BalbinoF

    BalbinoF Guest

    0
     
    [SOLVED] Same error

    I have encountered the same error after backup failed and I couldn't find "dbo.domains.status" to modify it. I'm on linux so "domain.exe --on example.com" didn't work for me either.

    What can I do?

    Thanks in advance...

    EDIT SOLVED: Ok, I got it, it's a database field name, not a file.. Here's what I did:

    Go through mysql (Database management under Plesk 9.2.1 main screen, then phpMyadmin) to change the status field (database: psa; table: domain; field: status) from "4" to "0". Then restart apache. If it doesn't work, try to reboot server. A few minutes later everything went back to normal. Reviewing post about this issue I figured out that plesk automated backup service is far from being optimized yet.
     
    Last edited by a moderator: May 19, 2009
  8. Ryan Harper

    Ryan Harper Guest

    0
     
    Successfully Unsuspended

    I experienced this same bug, Plesk 9.2.1 for Windows. I scheduled a global Plesk backup to FTP which failed (TBD why). Under the suspended domain, Backup Manager, Current Backup Tasks, there was a running/failed task. I removed it and attempted to unsuspend using the web panel but it failed, same error as Juan:

    "Warning: The domain is still suspended for the following reason: Domain is temporarily disabled for backup/restoring."


    I was successfully able to unsuspend the domain using the command line tool:
    %plesk_bin%\domain.exe --on example.com

    FYI %plesk_bin% typically is C:\Program Files\Parallels\Plesk\admin\bin
     
  9. bradz

    bradz Regular Pleskian

    25
    57%
    Joined:
    Jan 19, 2008
    Messages:
    105
    Likes Received:
    0
    Same Issue on Linux with Plesk 9.2

    How do I solve this on Linux with Plesk 9.2?

    I have tried all option in the Control Panel I can find.

    How exactly do I do it using Command Line?
    Please be very detailed.

    Parallels, this is a very big problem, please fix or remove the suspend during backup. I will never trust it again.

    Thanks!
    Brad
     
  10. Chris Brown

    Chris Brown Guest

    0
     
    same problem here randomly on some domains after backup plesk 9.2.3 for windows.

    I know how to start them manually, but I shouldn't have to! Please advise how we resolve this plesk!
     
  11. dany81

    dany81 Guest

    0
     
    Same problem for me for version 9.3! I need always restart with dos a domain (most of the time the same) after backup.
     
  12. Juan CarlosB

    Juan CarlosB Guest

    0
     
    /usr/local/psa/bin/domain --on domain.tld

    The location of cli tools varies depending on the OS you are using, you can find more information on the Plesk CLI manual under the domain utilities chapter.
     
  13. JeremiahC

    JeremiahC New Pleskian

    16
    35%
    Joined:
    Dec 18, 2010
    Messages:
    10
    Likes Received:
    0
    Location:
    Wichita, KS
    I am having the same problem. After running the domain.exe -u clientdomain.com -status update I can reach files but the databases are inaccessible
     
Loading...