1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain redirect to Plesk server and mail problem

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by WoK, Apr 28, 2010.

  1. WoK

    WoK Guest

    0
     
    I did the following to redirect a domain (for example "domain.tld") from a other server to my rootserver (opensuse 11 with plesk 9.0.1):

    1. first I created the domain.tld on my plesk server.
    2. second I changed the A record from the other server to the IP of my rootserver. The MX record leaves unchanged on the other server.

    Redirection for the website works without problems. Up to this point I guess I didn't do anything wrong?

    But if I want to send mails from other domains on my plesk rootserver to accounts on domain.tld (for example test@domain.tld) I get the following error message:

    "<_plesk_bounce_domain.tld@localhost.localdomain> (expanded from
    <test@domain.tld>): This address no longer accepts mail."

    It seems to me that the rootserver tries to forward the mail locally. Of course the mail account does not exist locally. Activation/Deactivation of mail services does not change anything.

    Postfix is used as MTA on my plesk rootserver.

    I guess the problem should be fixed within the DNS entry for domain.tld?
    I tried different DNS entry settings but always got the above mentioned error message.

    Can anybody give me an idea how to get mail to test@domain.tld working?

    Thanks a lot in advance!
     
  2. WoK

    WoK Guest

    0
     
    I found a "solution" to my problem in the Parallels Plesk Panel 9.5: Reseller's Guide.
    I tried it on my Plesk Panel 9.0.1 but it doesn't works.
    Can anyone confirm to me that it works in 9.5.x? Or tell me, how it works with 9.0.1?

    PS: In the meantime I was able to reproduce the issue on a plesk 9.5.1 server. Parallels support was able to reproduce the problem too. Hope they will find a solution soon.
     
    Last edited by a moderator: May 5, 2010
  3. WoK

    WoK Guest

    0
     
Loading...