1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domainkeys Bad Sig if using Microsoft Outlook

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by RobertoM, Jul 20, 2011.

  1. RobertoM

    RobertoM Guest

    0
     
    Hello,

    I'm experiencing a problem sending emails with domainkey signature using Microsoft Outlook.
    All work fine if I send emails from LiveMail, Webmail or Outlook Express.
    Emails are received for example from yahoo accounts with this header autentication report:

    Authentication-Results: mta1099.mail.ird.yahoo.com from=domainname.com; domainkeys=pass (ok); from=domainname.com; dkim=neutral (no sig)

    If I send emails from Microsoft Outlook header autentication report is:
    Authentication-Results: mta1052.mail.ird.yahoo.com from=domainname.com; domainkeys=fail (bad sig); from=domainname.com; dkim=neutral (no sig)

    domainkeys=fail (bad sig): This cause problems sending emails to a particular restrictive mail servers that refuse emails.

    I have checked now and I have the same problem on new fresh and clean installations of PLESK10.3 on ubuntu10.04, but also on the oldest installations of PLESK9.5

    It seem to be a problem that come from far!

    Now I have a tiket opened with your support but I think that it is not a problem regarding my server, I think that it is a general problem of PLESK.

    Also I have a question: How is it possible that DKIM is not already available on PLESK and only discontinued and obsolete Domainkey is "supported"?
     
    Last edited by a moderator: Jul 20, 2011
  2. RobertoM

    RobertoM Guest

    0
     
Loading...