1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domains De-Activated! Please Help ASAP

Discussion in 'Plesk for Linux - 8.x and Older' started by emtecmedia, Oct 14, 2005.

  1. emtecmedia

    emtecmedia Guest

    0
     
    Hey,

    I have a reseller account with my hosting company which is plesk on a linux server.

    I setup a scheduled backup the other day on two of my accounts and pointed them to a remote ftp server to do a backup in the middle of the night. Today I have noticed that the 2 domains are disabled with the following message:

    "Domain is temporarily disabled for backup/restoring" - with a red cross under the 'S' header.

    It has been like this for hours and I cant fix it. When i click on the domain it pops up saying the same error. I cant delete the domain, I cant turn off the backup, i can do anything!

    Please help :(

    Brad.
     
  2. jwdick

    jwdick Guest

    0
     
    Have you tried stopping then restarting the Apache service in the control panel? If that doesn't work, try rebooting the server.

    It might save time if you tell us what you have tried.

    Jack
     
  3. jamesyeeoc

    jamesyeeoc Guest

    0
     
    This is one reason I gave up on using Plesk's backup utils. There were a number of times during my testing when this would happen.

    In most of those, I had to manually change the database(psa), table(domains), field(status) to zero. Then restart Apache, if that doesn't work, then restart the server.

    There have been a few people who have run out of drive/partition space and had similar problems as well.
     
Loading...