1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domains not reachable after upgrading from 8.0 to 8.01

Discussion in 'Plesk for Linux - 8.x and Older' started by Forza, Jul 26, 2006.

  1. Forza

    Forza Guest

    0
     
    Alright first i upgraded the base package, all went fine so i decided to upgrade Plesk API, sitebuilder and SSH Terminal as well. but in last steps my domains didnt resolve anymore.

    the upgrade eventually finished, however i still cant reach any of the domains, The DNS server restarts properly, the domains are active. i tried restarting apache, that went fine. then i restarted the whole server, but still NO RESOLVING it just keeps loading. When i turn the server off i get a page not found error directly. when i ping a domain i get a reply. i am completely lost here, does anyone know what to do?

    i run a FC4 server
     
  2. Linux_FC5

    Linux_FC5 Guest

    0
     
    Apache problem should be solved

    In /etc/httpd/conf was a configuration file for httpd named : httpd.include - that file is no longer used and has been replaced with /etc/httpd/conf.d/zz010_psa_httpd.conf. Take a look there to see the difference from zz***_psa_httpd.conf at conf.d dir and the httpd.include.bak from conf dir (was renamed from the new version 8.+).

    Do also /etc/init.d/psa restart manually or stop and start better and /etc/init.d/mysqld restart .

    Take a look if your IP only is reachable from a browser , the thing is that your apache is responsible for that mess, as other services like plesk apache work fine as you mentioned - logged from your control panel.

    Alternatively Go to
    Server >
    Server preferences
    Change interval time to less than 600 and be sure of the existence of a full hostname !
    Restart Apache in Services.
     
  3. Linux_FC5

    Linux_FC5 Guest

    0
     
    check PHP.INI !

    Take a look at your php.ini on /etc dir and compare with the old, saved as .bak or .psa or other name in the same dir.

    The big difference from the old version is the usage of SAFE MODE. Be careful and be aware of this, you have to deactivate only for old .php coded systems, from your Plesk CP Domain/Set Up or you can make a new vhost.conf that will be included at httpd.include of the dir:
    /home/httpd/vhosts/yourdomain.com/conf
    and where you will have to enter like :
    php_admin_flag safe_mode off

    to a specific directory works without safe mode of PHP Support.

    After manual edit , restart httpd of course.
     
Loading...