1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

dos SP1 work?

Discussion in 'Plesk for Windows - 8.x and Older' started by flyby, Apr 12, 2005.

  1. flyby

    flyby Guest

    0
     
    Im about to upgrade my 7.5.0, but dos the Plesk 7.5 Service Pack 1 build 050328.20 works?

    I can not backup whit the plesk backuptool becores it dos not work.. :)
     
  2. botsman

    botsman Guest

    0
     
    Try to submit support ticket to SWsoft.
     
  3. flyby

    flyby Guest

    0
     
    Why are you saying that?
     
  4. wharfratjoe

    wharfratjoe Guest

    0
     
    7.5.1 has a major bug with mailenable if you have a different path for the email data other than the default path that plesk wants to see.

    i submitted a support ticket and they replied that the deveolpers are aware of this problem

    hope this helps,
    joe
     
  5. flyby

    flyby Guest

    0
     
    Thanks, if this is the only thing im lucky, I use merak.
    Thanks!
     
  6. flyby

    flyby Guest

    0
     
    Let me just say..... **** **** **** my server is total ****ed!
    It dos not work any more.
    PLESK!!!
     
  7. sieb@

    sieb@ Guest

    0
     
    SP1 Fubar'd all the services that are NOT Windows related, as in ALL the PSA services. None of them would start, just give an "access is denied" error. I had to whipe PSA completely from my machine and reload from scratch.
     
  8. flyby

    flyby Guest

    0
     
    I talk to win-plesk support, he said:
    Thay never got any complaints about errors when upgrading this 7.5.0..

    NICE
     
  9. renhack

    renhack Guest

    0
     
    We upgraded a 7.5.1 box to SP1 with no problems at all.
     
  10. pmcorreia

    pmcorreia Guest

    0
     
    Me to...

    I have the Plesk 7.5, after install service pack1... no more sites work... problems with permissions

    i do this:

    cd %plesk_bin%
    websrvmng --remove-all
    websrvmng --reconfigure-all


    But dont work...

    I must format my server and dont put service pack1

    Regards, Paulo
     
Loading...