1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Dr Web prevents mails from arriving!

Discussion in 'Plesk for Linux - 8.x and Older' started by pixeline, Apr 1, 2006.

  1. pixeline

    pixeline Guest

    0
     
    hello,

    since we updated plesk to 8, several mail accounts cannot receive emails at all. Email senders receive an error message saying


    This is an automatically generated Delivery Status Notification

    Delivery to the following recipient failed permanently:

    me@mydomain.com

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 12): 554 mail server permanently rejected message (#5.3.0)

    ----- Original message -----

    so i've turned drWeb off. and it seems that emails do work now.

    does anybody know what's going on ?

    thank you

    alexandre
     
  2. Michael@

    Michael@ Guest

    0
     
    Hi,

    i have exact the same problem, when i deinstall DrWeb everything works fine

    Michael
     
  3. keks

    keks Guest

    0
     
    same problem here :-(
     
  4. tema

    tema Guest

    0
     
    Same again with us. Since upgrading to 8.0.0 one of the configured domains (we have 9) didnt like to receive mail and got the same error:

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 12): 554 mail server permanently rejected message (#5.3.0)

    I stopped the DrWeb antivirus service on the GUI panel and it all seemed to work again.
     
  5. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    Just a thought here.... try running #/usr/local/psa/admin/bin/mchk --with-spam

    This should run through and fix all the mailboxes... there might be some inconsistencies and this could resolve them.

    I would turn Dr. Web off then run the command, then turn Dr. Web back on and see if the problem domains/emails are able to receive their mail.


    Like I said...just something to try.....
     
  6. fastcooler

    fastcooler Guest

    0
     
    Same problem here.... I have to turn off Dr.Web... I tried to check permissions, but they are ok as SwSoft support told me in an e-mail... I'll wait other suggestions from support...I'll let you know...

    Regards
    Fast
     
  7. fastcooler

    fastcooler Guest

    0
     
    I have a different issue with Dr.Web....

    If I activate it I can't receive automatic e-mail generated by a domain hosted on Plesk 8.0.0.... when I was on Plesk 7.5.4 it worked fine...

    If I deactive Dr.Web, I receive automated e-mails without any problem....

    Any ideas, please?

    I checked permissions and they are ok:

    -r-s--x--x 1 drweb qmail 152436 Apr 3 16:52 /var/qmail/bin/qmail-queue

    -r-s--x--x 1 drweb qmail 152436 Apr 2 00:30 /var/qmail/bin/qmail-queue.drweb

    -r-s--x--x 1 qmailq qmail 15936 Mar 31 09:01 /var/qmail/bin/qmail-queue.origin

    Support is asking me for money.... :confused:

    Fast
     
  8. eaymerich

    eaymerich Guest

    0
     
    Not Working with many accounts activated

    Hello,

    I have the same problem. Having activated dr.web in 2 or 3 email accounts in a domain, it works correctly. But when I activate it in 40 accounts, any of them sends or receives email...

    like the other replies... when I deactivate dr.web, the mail works perfectly
     
  9. ES-Ben

    ES-Ben Guest

    0
     
    I had problems with plesk 554 mail server permanently rejected message (#5.3.0) errors, after talking to support they would only recommend a restore as plesk updater had updated to an unsupported version.

    I managed to fix the problem by reinstalling Dr.Web antivirus.

    1. Login to your server then become root (su -).
    2. Search for installed Dr.Web antivirus (rpm -qa | grep dr)
    3. It should show something like:

    drweb-4.32.2-rh7_psa
    drweb-qmail-4.32-rhel4.build75050824.12

    4. Remove both these packages using rpm -e filename (rpm -e drweb-4.32.2-rh7_psa & rpm -e drweb-qmail-4.32-rhel4.build75050824.12)
    5. Login to your plesk control panel as the administrator.
    6. Click on Updater, select your plesk version and it will show drweb as not installed. Simple tick the DrWeb box and select install.
    7. Sit back and wait for the install to complete (5-10mins max).
    8. Check /etc/drweb/drweb32.ini and make sure all the settings are correct.
    9. Start DrWeb (service drwebd start) or you can start it from the control panel.
    10. Check DrWeb is running (service drwebd status) you will get an output such as: drwebd (pid 20761 20760 20759 20758 20757 20756 20755 20754 20753 20752 20751 20750 20749 20748 20747 20746 19337) is running...

    All done.
     
  10. hsnijder

    hsnijder Guest

    0
     
    Hi all

    Same here after update to Plesk 8.0 Email was rejected by server, Disabled DR WEB and now its working.

    Is there a update coming....


    Regards

    Hans
     
  11. ES-Ben

    ES-Ben Guest

    0
     
    Try the above tutorial :)
     
  12. Jamai2

    Jamai2 Guest

    0
     
    ES-Ben, it complains about failed dependancies. I've got 4 results ...
     
  13. ES-Ben

    ES-Ben Guest

    0
     
    Post up your results and i'll try helping you out mate.
     
  14. Jamai2

    Jamai2 Guest

    0
     
    rpm -e drweb-daemon-4.33-rh5_psa & rpm -e drweb-updater-4.33-rh3_psa & rpm -e drweb-qmail-4.33-fc2.build80060331.13 & rpm -e drweb-base-4.33-rh5_psa

    And got stuff like:
    error: Failed dependencies:
    drweb-updater >= 4.33 is needed by (installed) drweb-daemon-4.33-rh5_psa
    drweb-updater >= 4.33 is needed by (installed) drweb-qmail-4.33-fc2.buil

    But I managed to remove parts of it and then reinstall using the Plesk updater, afterwards it worked correctly, thanks!
     
  15. ES-Ben

    ES-Ben Guest

    0
     
    So its working now with the dependencies installed?
     
  16. Jamai2

    Jamai2 Guest

    0
     
    It seems like that, yes.. I'm not having any troubles now.
     
  17. omegauser

    omegauser Guest

    0
     
    Hi,

    I have the same problem with Dr Web.....
    Now, does anybody has problems with SpamAssassin???? the services just can not run!

    Whe I tried to run it an error comes out....I tried to reinstall it using updater, with I does not seems to work....does the spam assassin has something to do with dr web??

    Any ideas to fix this?
     
  18. omegauser

    omegauser Guest

    0
     
    Has Spam Assassin something to do with Dr Web????

    Both, Spam assassin and Dr Web can not run in my live box!!!

    Spam assassin does not start, an error pops out.

    And when I activate Dr. Web, the emails do not work!!!!
     
  19. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I've got the same problem. Dr Web is stopping e-mail from being delivered but when I "service drweb stop" mail starts flowing.

    I want to try your tutorial, but I get four files returned:

    drweb-updater-4.33-rh3_psa
    drweb-qmail-4.33-fc4.build80060331.13
    drweb-base-4.33-rh5_psa
    drweb-daemon-4.33-rh5_psa

    I'm using FC4 64-bit. Should I remove all four?
     
  20. Limedrink

    Limedrink Guest

    0
     
    Thanks Ben!

    This worked for me, and I am still running 7.5.4.

    I had the same problem even though I did all of the 7.5.4 upgrades, but none of the Plesk 8 ones.
     
Loading...