1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

drupal site not working after update from 9.5 to 10

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Nabilk, Dec 7, 2010.

  1. Nabilk

    Nabilk Guest

    0
     
    hey, i updated plesk to the newest one, after that, one of my sites stopped working, its drupal, i think its not finding the database, but i checked every settings , all good, what could have happened?

    thanks
     
  2. lhwparis

    lhwparis Guest

    0
     
    any error logs? what system do you use? drupal from application catalouge or self installed?
     
  3. Nabilk

    Nabilk Guest

    0
     
    CPU AuthenticAMD, AMD Athlon(tm) 64 Processor 3800+
    Version Parallels Plesk Panel v10.0.1_build109101029.18 os_CentOS 5
    OS Linux 2.6.18-194.11.1.el5
    Memory 4GB
    -------------------------------------
    self installed, no error log, it just keeps going to the install page, which i deleted a long time ago, and i just noticed that self installed wordpress has the same problem, it keeps redirecting me to the install page, its like i just uploaded the file and run an install, i check the wp-config for wordpress and config for drupal, all the database setting are right
     
  4. Nabilk

    Nabilk Guest

    0
     
    i found the problem, the MySQL database is not working, it shows that its running fine, but i cant login to it, or access it in anyway, i need help to how to fix this without losing the database
     
Loading...