1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Email, qmail-remote, phpbb, recipients?

Discussion in 'Plesk for Linux - 8.x and Older' started by davidwinter, May 8, 2007.

  1. davidwinter

    davidwinter Guest

    0
     
    Hi all.

    I have a phpBB forum setup which has around 900+ members.

    I try to use the mass email feature to email all of the members, however, only a handful actually receive the email (maybe around 10).

    I can see the email in the mail queue using the Plesk Control Panel. After a while, it disappears from the queue, and I receive the following email:

    =======

    Hi. This is the qmail-send program at mail.myserver.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <xyz@xyz.com>:
    Unable to run qmail-remote.

    (lots of the members email addresses with the same error as above)

    =======

    The mass email feature has worked before when there wasn't as many members on the forum. However, now that more people have registered, the emails never get sent out and I've no way of contacting the forum members.

    Is there a limit to the number of recipients an email can have? Could that be causing the problem?

    Any help would be much appreciated, as MediaTemple (my server hosts) aren't helping at all.

    Thanks

    David.
     
  2. davidwinter

    davidwinter Guest

    0
     
    From reading some other threads and pages around the web, I understand this could be a problem with the qmail-remote processes that are created when sending emails.

    Am I correct in my understanding that if I reduce the number of processes that are spawned using concurrency-remote, that it'll be less strain on the server? And probably best, as I'm using a 'dedicated virtual' server?

    If so, could someone please help me in accomplishing this? I'm really not too sure how to do it.

    Any help would be greatly appreciated. Thank you.
     
  3. weelk

    weelk Basic Pleskian

    23
    40%
    Joined:
    Jun 20, 2008
    Messages:
    39
    Likes Received:
    0
    I'm having the same problem! I've recently switched to VPS and started to move clients' websites and mailboxes. Just next day fonud my client complaining about email bounceback. And it was just about 20 recipents in which about 9 addresses got bounced with "Unable to run qmail-remote" error. How to deal with this, could anyone help?

    Thanks
     
  4. ClaytonM

    ClaytonM Guest

    0
     
    davidwinter, weelk -

    I am having the same problem. This thread is over a year old - did you ever discover a solution? I would appreciate the help if possible. Thanks.
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Check that there are no failcounters for 'numfiles' parameter if you have Virtuozzo VPS there.
    inside VPS.
     
Loading...