1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Emails holding-up Delivery

Discussion in 'Plesk for Linux - 8.x and Older' started by teknovision, Dec 27, 2004.

  1. teknovision

    teknovision Guest

    0
     
    Hi all,

    I received 7 or so email from:   with [no subject] and no timestamp - I could only view them in webmail and not receive them in my Mail.app client.

    My mail was being 'held-up' by these messages, any ideas what they are or where they come from and how this can be stopped?

    Cheers,

    .//phil
     
  2. Jamai

    Jamai Guest

    0
     
    I have the same version, but only under Plesk6. The from: field shows &nsbp; only, no subject, no message, no mailaddress.

    Have to login and delete all those messages before I can pick it up.
     
  3. teknovision

    teknovision Guest

    0
     
    Anybody else have the same problem or solution?
     
  4. Cranky

    Cranky Guest

    0
     
    I've had a few of them ... use squirrelmail webmail exclusively though and that can handle them. I've not even thought about whether it's a qmail problem, plesk problem or just a spammer sending a malformed message to be honest.
     
  5. teknovision

    teknovision Guest

    0
     
    Maybe the workaround here would be to write a filter to delete them in Horde or qmail - are these mails definitely blocking the queue for you both?
     
  6. Cranky

    Cranky Guest

    0
     
    They don't block anything for me, my MUA can handle them.
     
  7. dnaguy

    dnaguy Guest

    0
     
    I am currently having this same problem. The e-mails that have the non-breaking space tag as the from address can not get downloaded by Outlook. Any ideas?
     
  8. flosoft

    flosoft Basic Pleskian

    23
    23%
    Joined:
    Mar 4, 2006
    Messages:
    36
    Likes Received:
    0
    I use Plesk 7.5 Reloaded on Linux and I have the same problem. I get these blank mails.
    Is this something with Qmail or just spam?

    I hope there is an fix soon.
     
Loading...