1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

emails not going through spam filter

Discussion in 'Plesk 11.x for Linux' started by saraza, Jul 24, 2012.

  1. saraza

    saraza Guest

    0
     
    Hi,

    Yesterday I upgraded from 10.4 to 11.0.9.
    Now it seems like spamd is not scanning any of the incoming emails.

    I've enabled "Switch on server-wide SpamAssassin spam filtering".
    psa-spamassassin is running:
    /etc/init.d/psa-spamassassin status
    is running

    yum list *spamassa*
    Installed Packages
    psa-spamassassin.i386 11.0.9-cos6.build110120608.16 installed
    spamassassin.i686 3.3.1-2.el6 @base


    I send an email to user@pleskdomain and in the logs I see:

    Jul 24 12:08:13 admin postfix/smtpd[21852]: connect from mail-yw0-f41.google.com[209.85.213.41]
    Jul 24 12:08:14 admin postfix/smtpd[21852]: 3134BC61504C: client=mail-yw0-f41.google.com[209.85.213.41]
    Jul 24 12:08:14 admin postfix/cleanup[21855]: 3134BC61504C: message-id=<C5C15C8A-7BFB-4815-BFCF-2ABD780A7DCC@remotedomain.com>
    Jul 24 12:08:14 admin /usr/lib/plesk-9.0/psa-pc-remote[20335]: handlers_stderr: SKIP
    Jul 24 12:08:14 admin /usr/lib/plesk-9.0/psa-pc-remote[20335]: SKIP during call 'check-quota' handler
    Jul 24 12:08:14 admin postfix/qmgr[20431]: 3134BC61504C: from=<user@remotedomain.com>, size=2407, nrcpt=1 (queue active)
    Jul 24 12:08:14 admin postfix-local[21858]: postfix-local: from=user@remotedomain.com, to=user@pleskdomain.com, dirname=/var/qmail/mailnames
    Jul 24 12:08:14 admin postfix/pipe[21857]: 3134BC61504C: to=<user@pleskdomain.com>, relay=plesk_virtual, delay=0.13, delays=0.12/0/0/0.01, dsn=2.0.0, status=sent (delivered via plesk_virtual service)
    Jul 24 12:08:14 admin postfix/qmgr[20431]: 3134BC61504C: removed

    Thanks!
     
  2. saraza

    saraza Guest

    0
     
    Hello? Anyone? Support?
     
  3. nucknuck

    nucknuck Basic Pleskian

    21
    23%
    Joined:
    Jan 25, 2011
    Messages:
    66
    Likes Received:
    1
    What about spam setting of the user mail box?
    If individual filter setting is allowed it must be activated at mail account setting.
     
  4. Schokkie

    Schokkie New Pleskian

    13
    60%
    Joined:
    Jun 2, 2011
    Messages:
    20
    Likes Received:
    0
    spam filter not default

    I have exactly the same issue. Server wide spam filtering is enabled but i still have to enable spamfiltering for all mailboxes separately. For a server with 100's of domains with even more mailboxes this is an issue i'd like to see addressed.
     
  5. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
Loading...