1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Emty page on Horde login

Discussion in 'Plesk for Linux - 8.x and Older' started by yanetdk, Sep 26, 2006.

  1. yanetdk

    yanetdk Guest

    0
     
    Hi

    Im having trouble with horde login, my users get a blank login page (redirect.php) seems like a header info is missing.

    It is both with FireFox and Internet explorer.

    Have found the line with redirect code but cannot fix it, everythin looks nice in the code.

    If apache is restartet then it would work fine for 1 - 2 ours.

    Im running the latest Plesk 8.01 software and CentOS 4.2 (updated trough up2date and it is now showing CentOS 4.4)

    It must be a common problem, please help

    If it dont get a fix for this error it would force me to skip plesk as a controlpanel for my servers.

    ;-Peter
    Yanet.dk
     
  2. prupert

    prupert Guest

    0
     
    It's maybe because of a PHP error. Check your error_log.
     
  3. yanetdk

    yanetdk Guest

    0
     
    there is some errors ind error.log

    its says:

    [client 195.7.30.16] PHP Warning: createsession(/usr/share/psa-horde/imp/lib/IMAP/Tree.php): failed to open stream: Too many open files in /usr/share/psa-horde/imp/lib/Session.php on line 304, referer: http://webmail.usersdomain.com/imp/login.php

    how do i fix it? any idea?
     
  4. prupert

    prupert Guest

    0
     
    That's a warning, not an error.
     
  5. joel69

    joel69 Guest

    0
     
Loading...