1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Enabling suphp disables php.ini

Discussion in 'Plesk for Linux - 8.x and Older' started by unsichtbarre, Mar 19, 2007.

  1. unsichtbarre

    unsichtbarre Guest

    0
     
    Hi all,
    I have installed suphp, now when I enable it by making the following changes to /etc/httpd/conf.d/suphp.conf PHP seems to run only with default values, not respecting my php.ini in any way:
    Aside from not finding my php.ini, suphp seems to work with this configuration. Does anybody know what I am missing? Any and all hints appreciated-
    -John
     
Loading...