• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

ERR_CONNECTION_REFUSED on plesk and websites after upgrading to MariaDB.

questionman23

New Pleskian
I upgraded to MariaDB following the correct steps on their website. However, after doing this and rebooting the server all my sites and the plesk panel return the same error:

ERR_CONNECTION_REFUSED

While I am still able to access server by SSH.
I tried uninstalling MariaDB and installled MySQL again but it did not help. I also reset the iptables config file and opened all the recommended port including port 8443 which is used to access plesk. Still no luck. Anyone has any idea what went wrong? I did mess about a bit with the server, mysql_upgrade wasn't working so I changed some stuff to make it work. I doubt that is related though.

I tried
Code:
service httpd start

Returned following error:

Code:
Starting httpd: httpd: Syntax error on line 221 of /etc/httpd/conf/httpd.conf: Syntax error on line 7 of /etc/httpd/conf.d/zz010_psa_httpd.conf: Include directory '/etc/httpd/conf/plesk.conf.d/forwarding' not found
                                                           [FAILED]
 
Hi questionman23,
Did you try creating the directory?
Code:
 mkdir /etc/httpd/conf/plesk.conf.d/forwarding


That should help start Apache.
Hope it helps
Kind regards

Lloyd
 
Back
Top