1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Error Failed dependencies, 7.5.3 -> 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by dotcommers, Sep 9, 2005.

  1. dotcommers

    dotcommers Guest

    0
     
    Hi.

    I am new(ish) to Linux and when updating Plesk, I get the following error message:

    Preparing for packages installation...
    ----- begin of output -----
    Installing openssh-clients-3.6.1p2-33.30.4.i386.rpm
    Installing openssh-3.6.1p2-33.30.4.i386.rpm
    Installing openssh-server-3.6.1p2-33.30.4.i386.rpm
    error: Failed dependencies:
    openssh = 3.6.1p2-33.30.1 is needed by (installed) openssh-askpass-3.6.1p2-33.30.1
    openssh = 3.6.1p2-33.30.1 is needed by (installed) openssh-askpass-gnome-3.6.1p2-33.30.1

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Fri Sep 9 14:00:15 2005

    Any help would be much appreciated.

    Thanks
    Lyndon
     
  2. hostdude

    hostdude Guest

    0
     
    Check for openssh packages already installed, rpm -q openssh, there should be multiple packages of the distribution that is creating problem
     
Loading...