1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error Migration Manager

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Silence, Sep 7, 2009.

  1. Silence

    Silence Guest

    0
     
    Hi,

    I'm having troubles connecting to my old server, error:

    No migration agents found. Data migration is not available.

    Before this the error it's:

    Notice: Undefined Variable: scouts in C:\...\Plesk\Admin\plib\backup\MigrationAgentForm on line 64 .

    Any help would be apreciated.

    Thanks!
     
  2. Silence

    Silence Guest

    0
     
    Solved with a reboot in the server.
     
  3. Silence

    Silence Guest

    0
     
    Well, after a few minutes and a migration complete...not working again!
     
  4. Silence

    Silence Guest

    0
     
    Need this working please...

    Thanks!
     
  5. NoWorldOrder

    NoWorldOrder Guest

    0
     
    Same issue

    I am having the same issue at this moment.
    A reboot won't even fix the issue, just keep getting this error for 2 seconds and than i get the message:

    Error: No migration agents found. Data migration is not available
     
  6. PaalO

    PaalO Guest

    0
     
    same thing

    Having the exact same issue here aswell. Only im trying to migrate from ensim 10 to Plesk.

    I hope for a quick solution to this problem.
     
  7. NoWorldOrder

    NoWorldOrder Guest

    0
     
    Just for your info: I fixed it using the plesk backup function.
    If you are transferring to a windows 2008 machine, please check if you have password policy complexity disabled.

    Just run: secpol.msc /s and edit the settings :)
     
  8. stankugo

    stankugo Guest

    0
     
    additional software? specific changes?

    i'm running two windows 2003 server machines, one with PLESK 8.6 and a new one with PLESK 9.2.1 ....
    i've successfully migrated two customers from my old system to my new system, everything worked fine!

    after a few days, same settings, i tried to migrate the rest of the data, and got stuck with that problem! i have neither an idea nor a solution yet!

    already checked password policy complexity ... it was disabled on both servers!
    would be great to get any help or ideas!

    i've installed (after migration) Openfire (xmpp server, running on JAVA) and ISAPI_REWRITE 3 (rewrite module running as ISAPI filter thingy). already checked that, uninstalled it, tried it again, no difference.

    i've also upgraded from PLESK 9.2.1 to 9.2.3, thought that would solve my problem!
    also checked "C:\...\Plesk\Admin\plib\backup\MigrationAgentForm on line 64" but can't read that file!?

    thanks for anything!
    stephan
     
  9. jorfermo

    jorfermo Regular Pleskian

    26
     
    Joined:
    Jun 22, 2005
    Messages:
    102
    Likes Received:
    0
    I have the same error!!

    Any idea how to solve it?
     
Loading...