• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Error on connection

Sylvain Ard

Basic Pleskian
Hi,
I can connect to Plesk Panel but on each of my websites I have the error :
ERR_CONNECTION_REFUSED
Why and how repair this ?
Thank you
 
Hi Sylvain Ard,

did you consider to check the webserver - services and it's log - files for investigations?

service apache2 status ( On Debian/Ubuntu - based systems! )
service httpd status ( On CentOS/RHEL - based systems! )

service nginx status




Btw., for your information: Plesk uses it's VERY OWN webserver. There is no reason why you could compair a "running" Plesk Control Panel with your webserver(s), installed on your server. ;)
 
Back
Top