1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Error on Updater 7.3 to 7.4 GID=2020

Discussion in 'Plesk for Linux - 8.x and Older' started by abickle, Sep 25, 2005.

  1. abickle

    abickle Guest

    0
     
    I get this error when running the updater from plesk 7.3 to 7.4
    Any body know what this means..
    I cant get this Virtual Server to update.


    ===> Checking for the necessary system accounts
    Checking for the system groups and users necessary for Qmail...
    Checking for the group 'nofiles'...

    ERROR: It seems there is a group with GID=2020
    in this system, but Plesk needs the same GID
    for its operation.
    Sorry, but this situation is not properly handled yet.
    Please, contact support@sw-soft.com

    Exiting...

    error: %pre(psa-7.5.4-rh9.build75050824.12) scriptlet failed, exit status 1
    error: install: %pre scriptlet failed (2), skipping psa-7.5.4-rh9.build75050824.12
     
Loading...