• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

ERROR: PleskFatalException

F

fths

Guest
ERROR: PleskFatalException
Unable to connect to database: saved admin password is incorrect.

0: common_func.php3:93
psaerror(string 'Unable to connect to database: saved admin password is incorrect.')
1: auth.php3:127


How can I fix this problem ?

thanks
 
Such problem occurs when password of admin in Plesk does not match the one set in Plesk database in MySQL. You should correct it in psa database. Here is method for Plesk for Windows but this method can be used for Linux MySQL server too - http://kb.odin.com/en/922
 
Back
Top